运维开发网

Centos升级

0
  • CentOS升级Python2.7导致使用pip等命令安装模块失败

    报错如下: 出现这个问题是因为:虽然已经把Python升级到了2.7版本,但是pip仍然是原来的版本,仍在原来python的site-package里面 CentOS6.8环境下,默认是python2.6.6,site-package在 很多模块都被安装在这里。直接输入pip,还是使用的...[详细]

    2021-04-23 14:18 分类:Linux
  • Centos7.4升级到Centos7.7

    Kubernetes部署要求Centos7.5以上版本,否则会出现kubelet无法启动、harbor端口访问异常等问题(同时要求内核版本要升级到4.4.x以上)。 1)查看当前centos系统版本和内核版本 [root@k8s-vm01 ~]# cat /etc/redhat-release Ce[详细]

    2021-04-16 12:42 分类:Linux