运维开发网

华为无线网络的配置——AP上的业务数据采用直接转发模式

运维开发网 https://www.qedev.com 2021-01-22 10:18 出处:51CTO 作者:Tony7483
华为无线网络的配置——AP上的业务数据采用直接转发模式

华为无线网络的配置——AP上的业务数据采用直接转发模式

1.配置接入交换机

[sw1]vlan batch 200 to 203 //创建vlan

[sw1-GigabitEthernet0/0/1]port link-type trunk //与ap相连的端口为trunk

[sw1-GigabitEthernet0/0/1]port trunk pvid vlan 200 //给端口打上管理vlan

[sw1-GigabitEthernet0/0/1]port trunk allow-pass vlan 200 to 202

[sw1-GigabitEthernet0/0/2]port link-type trunk

[sw1-GigabitEthernet0/0/2]port trunk pvid vlan 200

[sw1-GigabitEthernet0/0/2]port trunk allow-pass vlan 200 to 202

[sw1-GigabitEthernet0/0/3]port link-type trunk

[sw1-GigabitEthernet0/0/3]port trunk allow-pass vlan 200 to 203

[sw1-GigabitEthernet0/0/4]port link-type access

[sw1-GigabitEthernet0/0/4]port default vlan 203

2.配置汇聚交换机

[sw2]vlan batch 200 to 203

[sw2-GigabitEthernet0/0/1]port link-type trunk

[sw2-GigabitEthernet0/0/1]port trunk allow-pass vlan all

[sw2-GigabitEthernet0/0/2]port link-type trunk

[sw2-GigabitEthernet0/0/2]port trunk allow-pass vlan all

3.配置AC

[ac]vlan batch 200 to 203

[ac-GigabitEthernet0/0/1]port link-type trunk

[ac-GigabitEthernet0/0/1]port trunk allow-pass vlan 200 to 203

[ac-GigabitEthernet0/0/1]int vlanif200

[ac-Vlanif200]ip add 10.1.200.200 24 //配置管理vlan的地址

4.配置汇聚交换机为网关和DHCP服务器

[sw2-Vlanif200]ip add 10.1.200.1 24

[sw2-Vlanif200]dhcp select global

[sw2-Vlanif201]ip add 10.1.201.1 24

[sw2-Vlanif201]dhcp select global

[sw2-Vlanif202]ip add 10.1.202.1 24

[sw2-Vlanif202]dhcp select global

[sw2-Vlanif203]ip add 10.1.203.1 24

[sw2-Vlanif203]dhcp select global

[sw2]dhcp enable //启动DHCP功能

[sw2]ip pool ap-pool

[sw2-ip-pool-ap-pool]gateway-list 10.1.200.1

[sw2-ip-pool-ap-pool]network 10.1.200.0 mask 24

[sw2-ip-pool-ap-pool]dns-list 114.114.114.114

[sw2-ip-pool-ssid-a1]gateway-list 10.1.201.1

[sw2-ip-pool-ssid-a1]network 10.1.201.0 mask 24

[sw2-ip-pool-ssid-a1]dns-list 114.114.114

[sw2-ip-pool-ssid-a2]gateway-list 10.1.202.1

[sw2-ip-pool-ssid-a2]network 10.1.202.0 mask 24

[sw2-ip-pool-ssid-a2]dns-list 114.114.114.114

[sw2-ip-pool-pc]gateway-list 10.1.203.1

[sw2-ip-pool-pc]network 10.1.203.0 mask 24

[sw2-ip-pool-pc]dns-list 114.114.114.114

华为无线网络的配置——AP上的业务数据采用直接转发模式

华为无线网络的配置——AP上的业务数据采用直接转发模式

5.AP上线的配置

[AC]wlan //进入无线配置

[AC-wlan-view]ap-group name ap-group1 //配置ap组名

[AC]capwap source interface Vlanif 200 //配置AC与AP通信的源接口

[AC-wlan-view]regulatory-domain-profile name domain1 //创建域管理模板名字

[AC-wlan-regulate-domain-domain1]country-code CN //配置AC的国家码

[AC-wlan-view]ap-group name ap-group1

[AC-wlan-ap-group-ap-group1]regulatory-domain-profile domain1 //绑定域管理模板到AP组

[AC-wlan-view]ap auth-mode mac-auth //采用MAC地址认证方式

[AC-wlan-view]ap-mac 00e0-fcab-3420 //绑定AP1的MAC地址(dis interface vlanif 1可查看MAC地址)

[AC-wlan-ap-0]ap-name a1 //绑定AP1

[AC-wlan-ap-0]ap-group ap-group1 //绑定组1

[AC-wlan-view]ap-mac 00e0-fc2f-78c0 ap-id 1 //绑定AP2的MAC地址

[AC-wlan-ap-1]ap-name a2

[AC-wlan-ap-1]ap-group ap-group1

华为无线网络的配置——AP上的业务数据采用直接转发模式

6.配置wlan业务参数

[AC-wlan-view]security-profile name security-1 //配置安全模板

[AC-wlan-view]ssid-profile name a1 //配置SSID模板

[AC-wlan-ssid-prof-a1]ssid a1

[AC-wlan-view]vap-profile name a1-vap ce//配置vap模板

[AC-wlan-vap-prof-a1-vap]forward-mode direct-forward //配置转发模式为直接转发

[AC-wlan-vap-prof-a1-vap]service-vlan vlan-id 201 //配置业务vlan为201

[AC-wlan-vap-prof-a1-vap]security-profile security-1 //调用安全模板

[AC-wlan-vap-prof-a1-vap]ssid-profile a1 //调用SSID模板

7.绑定VAP模板到AP

[AC-wlan-view]ap-group name ap-group1

[AC-wlan-ap-group-ap-group1]vap-profile a1-vap wlan 1 radio all

8.检查结果

华为无线网络的配置——AP上的业务数据采用直接转发模式

华为无线网络的配置——AP上的业务数据采用直接转发模式

扫码领视频副本.gif

0

精彩评论

暂无评论...
验证码 换一张
取 消

关注公众号