运维开发网

基于华为路由器,静态路由,递归路由,NQA

运维开发网 https://www.qedev.com 2020-11-27 10:19 出处:51CTO 作者:花开得见
要求使用静态递归路由与NQA联动,1.1.1.0与4.4.4.0互通,1-2-4作为主链路,1-3-4作为备份链路。R1配置:#interfaceGigabitEthernet0/0/0ipaddress100.1.1.1255.255.255.0#interfaceGigabitEthernet0/0/1#interfaceGigabitEthernet0/0/2#interfaceNULL0#

基于华为路由器,静态路由,递归路由,NQA

要求使用静态递归路由与NQA联动,1.1.1.0与4.4.4.0互通,1-2-4作为主链路,1-3-4作为备份链路。

R1配置:

#

interface GigabitEthernet0/0/0

ip address 100.1.1.1 255.255.255.0

#

interface GigabitEthernet0/0/1

#

interface GigabitEthernet0/0/2

#

interface NULL0

#

interface LoopBack0

ip address 1.1.1.1 255.255.255.0

#

ip route-static 4.4.4.0 255.255.255.0 200.1.1.2 track nqa 14 14

ip route-static 4.4.4.0 255.255.255.0 200.1.1.3 preference 80

ip route-static 200.1.1.0 255.255.255.0 100.1.1.2 track nqa 14 14

ip route-static 200.1.1.0 255.255.255.0 100.1.1.3 preference 80

#

nqa test-instance 14 14

test-type icmp

destination-address ipv4 200.1.1.2

threshold rtd 2000

frequency 1

timeout 1

probe-count 1

start now

扫码领视频副本.gif

0

上一篇:

:下一篇

精彩评论

暂无评论...
验证码 换一张
取 消

关注公众号