运维开发网

STP+基于LACP的port channel实验_2配置分享

运维开发网 https://www.qedev.com 2020-07-07 10:17 出处:51CTO 作者:wx5eb918a71c01f
核心交换机:switchleft#showrunning-configBuildingconfiguration...Currentconfiguration:1826bytes!version16.3.2noservicetimestampslogdatetimemsecnoservicetimestampsdebugdatetimemsecnoservicepassword-encryptio

核心交换机:

switchleft#show running-config

Building configuration...

Current configuration : 1826 bytes

!

version 16.3.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname switchleft

!

no ip cef

ip routing

!

no ipv6 cef

!

spanning-tree mode pvst

!

!

interface Port-channel30

no switchport

ip address 172.16.1.1 255.255.255.0

!

interface GigabitEthernet1/0/1

switchport access vlan 200

switchport mode access

switchport nonegotiate

!

interface GigabitEthernet1/0/2

no switchport

no ip address

duplex auto

speed auto

channel-group 30 mode active

!

interface GigabitEthernet1/0/3

no switchport

no ip address

duplex auto

speed auto

channel-group 30 mode active

!

!

interface Vlan1

no ip address

shutdown

!

interface Vlan200

mac-address 0005.5ed6.ad01

ip address 192.168.200.1 255.255.255.0

!

interface Vlan210

mac-address 0005.5ed6.ad02

no ip address

!

ip classless

ip route 192.168.0.0 255.255.0.0 192.168.200.2

!

ip flow-export version 9

!

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

end

汇聚交换机:

leftl2#show running-config

Building configuration...

Current configuration : 2810 bytes

!

version 12.2(37)SE1

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname leftl2

!

!

ip routing

!

spanning-tree mode pvst

spanning-tree vlan 20 priority 8192

spanning-tree vlan 21 priority 24576

!

interface Loopback21

ip address 172.16.100.21 255.255.255.0

!

interface Port-channel3

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel5

switchport access vlan 100

switchport mode access

switchport nonegotiate

!

interface FastEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 3 mode active

!

interface FastEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 3 mode active

!

interface FastEthernet0/3

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/4

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/5

switchport access vlan 200

switchport mode access

switchport nonegotiate

!

interface FastEthernet0/6

switchport mode access

switchport nonegotiate

shutdown

!

!

interface GigabitEthernet0/1

switchport access vlan 100

switchport mode access

switchport nonegotiate

channel-group 5 mode on

!

interface GigabitEthernet0/2

switchport access vlan 100

switchport mode access

switchport nonegotiate

channel-group 5 mode on

!

interface Vlan1

no ip address

shutdown

!

interface Vlan20

mac-address 00d0.bcc5.2101

ip address 192.168.20.252 255.255.255.0

ip helper-address 192.168.200.253

standby 20 ip 192.168.20.254

standby 20 priority 150

standby 20 preempt

!

interface Vlan21

mac-address 00d0.bcc5.2102

ip address 192.168.21.252 255.255.255.0

ip helper-address 192.168.200.253

standby 21 ip 192.168.21.254

standby 21 preempt

!

interface Vlan50

mac-address 00d0.bcc5.2103

ip address 192.168.50.252 255.255.255.0

ip helper-address 192.168.200.253

standby 50 ip 192.168.50.254

!

interface Vlan200

mac-address 00d0.bcc5.2104

ip address 192.168.200.2 255.255.255.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.200.1

!

ip flow-export version 9

!

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

end

扫码领视频副本.gif

0

精彩评论

暂无评论...
验证码 换一张
取 消

关注公众号