运维开发网
广告位招商联系QQ:123077622
 
广告位招商联系QQ:123077622

在Linux系统中能安装和运行达芬奇DaVinci Resolve 17版本

运维开发网 https://www.qedev.com 2021-04-19 10:09 出处:深度站 作者:qq4945286
如果你想在Linux系统中安装达芬奇DaVinci Resolve 17版本和运行它,请按以下说明操作,以下以Deepin 20.2为例,也适用在Ubuntu 20.04、UOS、Debian发行版中。 注意事项 其实安装达芬奇17最容易出

如果你想在linux系统中安装达芬奇DaVinci Resolve 17版本和运行它,请按以下说明操作,以下以Deepin 20.2为例,也适用在Ubuntu 20.04、UOS、Debian发行版中。

在Linux系统中能安装和运行达芬奇DaVinci Resolve 17版本

 

注意事项

其实安装达芬奇17最容易出问题的不是安装本身,而是安装NVIDIA显卡驱动,有过一次安装经验,在安装后使用官方自带的闭源N卡驱动,不能使用,安装了NVIDIA官方驱动才成功运行达芬奇,可参考在Deepin 20.1系统中安装和配置最新NVIDIA显卡驱动的方法。

 

安装显卡驱动的说明

建议用户安装NVIDIA-Linux-x86_64-450.102.04.run版驱动,有人已经实践过了,用该版本驱动程序可确保Deepin 20.2系统完美安装达芬奇DaVinci Resolve 17版。

下载地址:https://cloud.189.cn/t/vIbUBj3ABNja(天翼云盘访问码:2w5o)

在Linux系统中能安装和运行达芬奇DaVinci Resolve 17版本

以下截图内容可作为安装NVIDIA-Linux-x86_64-450.102.04.run的参考,更详细的请参考以上“安装和配置NVIDIA显卡驱动”的链接:

在Linux系统中能安装和运行达芬奇DaVinci Resolve 17版本

注:因为安装过高版本的显卡驱动,所以不行,后来查看了文档,发现在里面推荐用450版本的驱动,实测可成功安装和运行。

 

安装达芬奇17版的说明

做完以上操作后,到达芬奇官网http://www.blackmagicdesign.com/,直接下载最新版达芬奇安装就好了,亲测没有出现像网上说的那样,要安装依赖包。

方法也很简单,直接下载下来,解压,然后右键选择打开安装。

或者在达芬奇官网下载并解压run文件,在终端执行sudo ./xxx.run文件安装。

 

扫码领视频副本.gif

0

精彩评论

暂无评论...
验证码 换一张
取 消

关注公众号