运维开发网

Docker报错Version docker-compose.yml is unsupported

运维开发网 https://www.qedev.com 2020-08-01 12:17 出处:51CTO 作者:simmy
运行docker命令:docker-composeup-d提示:ERROR:Versionin"./docker-compose.yml"isunsupported查询后用如下方法解决:查询版本:docker-compose-v$sudoapt-getremovedocker-compose$sudocurl-L"https://github.com/docker/c

运行docker命令:docker-compose up -d

提示:ERROR: Version in "./docker-compose.yml" is unsupported

查询后用如下方法解决:

查询版本:docker-compose -v

$ sudo apt-get remove docker-compose

$ sudo curl -L "https://github.com/docker/compose/releases/download/1.23.2/docker-compose-$(uname -s)-$(uname -m)" -o /usr/local/bin/docker-compose

$ sudo chmod +x /usr/local/bin/docker-compose

$ sudo ln -s /usr/local/bin/docker-compose /usr/bin/docker-compose

0

精彩评论

暂无评论...
验证码 换一张
取 消