欢迎光临
一直在努力

Redis need tcl 8.5 or newer 安装报错

安装redis时报如下错误:

root@localhost:~/workspace/redis2.6.13/src$ make test
You need tcl 8.5 or newer in order to run the Redis test
make: *** [test] Error 1

 

问题解决:

 

[html] view plain copy
  1. wget http://downloads.sourceforge.net/tcl/tcl8.6.1-src.tar.gz
  2. tar xzvf tcl8.6.1-src.tar.gz  -C /usr/local/
  3. cd  /usr/local/tcl8.6.1/unix/
  4. ./configure
  5. make
  6. make install
本站文章均为原创,转载请注明出处:运维资源 » Redis need tcl 8.5 or newer 安装报错
微信 OR 支付宝 扫描二维码
为本文作者 打个赏
pay_weixinpay_weixin
如果您认为本网站的教程质量不错,读后觉得收获很大,不妨额赞助一下,让我有动力继续写出高质量的教程

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址